Home
Insightful &
Helpful Articles

Here is what we're working on and
thinking at Hedgehog security.

Vulnerability Database

Search function supports CVE, Nessus Plugin ID or Text strings.

Vulnerability NameCVSSIconography
Ubuntu 8.04 LTS : linux vulnerabilities 10.0    edit
Microsoft SQL Server Unsupported Version Detection 10.0    edit
HP Power Manager < 4.2.10 10.0    Exploit Available    edit
HP Power Manager < 4.3.2 10.0    edit
Vulnerabilities in SMB Server Could Allow Remote Code Execution 10.0    Exploit Available   In the news    edit
PHP 5.3.x < 5.3.15 Multiple Vulnerabilities 10.0    Exploit Available    edit
Vulnerabilities in SMB Could Allow Remote Code Execution 10.0    Exploit Available    edit
Vulnerability in SMB Server Could Allow Remote Code Execution 10.0    Exploit Available    edit
Vulnerability in Schannel Could Allow Remote Code Execution 10.0    Exploit Available    edit
Unsupported Microsoft DNS Server Detection 10.0    edit
Microsoft IIS 6.0 Unsupported Version Detection 10.0    edit
Microsoft IIS 404 Response Service Pack Signature 10.0    edit
Microsoft Windows Server 2003 Unsupported Installation Detection 10.0    Exploit Available   In the news    edit
Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : linux, linux-source-2.6.15 vulnerabilities 10.0    edit
Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : libxml2 vulnerabilities 10.0    Exploit Available    edit
OpenSSL < 0.9.8m Multiple Vulnerabilities 10.0    Exploit Available    edit
OpenSSH < 3.4 Multiple Remote Overflows 10.0    Exploit Available    edit
OpenSSH < 3.7.1 Multiple Vulnerabilities 10.0    edit
Vulnerability in HTTP.sys Could Allow Remote Code Execution 10.0    Exploit Available    edit
Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : libxml2 vulnerabilities 10.0    edit