Home
Insightful &
Helpful Articles

Here is what we're working on and
thinking at Hedgehog security.

Vulnerability Database

Search function supports CVE, Nessus Plugin ID or Text strings.

Vulnerability NameCVSSIconography
Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : gnutls12, gnutls13 vulnerabilities 10.0    edit
Samba < 2.2.8a / 3.0.0 Multiple Remote Overflows 10.0    Exploit Available    edit
Cisco ASA / IOS IKE Fragmentation Vulnerability 10.0    Exploit Available   In the news    edit
Ubuntu 7.10 / 8.04 LTS / 8.10 : linux, linux-source-2.6.22 vulnerabilities 10.0    Exploit Available    edit
BaSoMail SMTP Multiple Command Remote Overflow DoS 10.0    Exploit Available    edit
Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : dhcp3 vulnerability 10.0    edit
Samba smbd Security Descriptor Parsing Remote Overflow 10.0    edit
PHP Unsupported Version Detection 10.0    edit
Samba Encrypted Password String Conversion Decryption Overflow 10.0    Exploit Available    edit
Samba < 2.2.8 Multiple Vulnerabilities 10.0    Exploit Available    edit
Vulnerabilities in DNS Server Could Allow Remote Code Execution 10.0    Exploit Available    edit
PHP 5.4.x < 5.4.45 Multiple Vulnerabilities 10.0    Exploit Available    edit
CUPS cups/ipp.c ippReadIO Function IPP Tag Handling Overflow 10.0    edit
Microsoft Windows Task Scheduler Remote Overflow 10.0    Exploit Available    edit
Vulnerability in SMB Could Allow Remote Code Execution 10.0    Exploit Available   In the news    edit
Security Update for Microsoft Windows 10.0    Exploit Available   In the news    edit
ASN.1 Vulnerability Could Allow Code Execution 10.0    Exploit Available    edit
Microsoft Windows XP Unsupported Installation Detection 10.0    edit
Microsoft Windows Administrator Default Password Detection 10.0    Exploit Available    edit
Hydra: SSH2 10.0    edit